previous arrow
next arrow
Slider

Joomla 3.x


 

  • PHP (Magic Quotes GPC off)
    • Minimum: 5.3.1 +
    • Recommended: 5.4 +
  • MySQL (InnoDB support required)
    • Minimum: 5.1 +
    • Recommended: 5.1 +

Joomla 2.5.x


 

  • PHP
    • Minimum: 5.2.4 +
    • Recommended: 5.4 +
  • MySQL
    • Minimum: 5.0.4 +
    • Recommended: 5.0.4 +